Form Submissions are not triggering campaigns
Incident Report for Customer.io Status
Resolved
The incident has been resolved. Form submission campaigns are fully operational.
Posted Oct 24, 2024 - 17:48 UTC
Monitoring
Our team identified the source of the issue and a fix has been deployed. Journeys are triggering as expected. We're monitoring for any contrary reports.
Posted Oct 24, 2024 - 17:33 UTC
Investigating
Our engineering team is currently investigating an issue that is preventing custom form submissions to not triggering the campaigns associated
Posted Oct 24, 2024 - 17:15 UTC
This incident affected: Data Processing.