Small number of delayed messages
Incident Report for Customer.io Status
Resolved
The issue has been identified and repaired. All delayed messages have been re-sent.
Posted Jun 19, 2024 - 18:05 UTC
Identified
On June 18-19, we identified an issue with a small subset of messages failing for long running event-triggered campaigns. We are in the process of resending the messages. Anyone who entered an affected campaign on June 5/6 had their messages delayed no more than 24 hours.
Posted Jun 19, 2024 - 16:20 UTC
This incident affected: Message Sending.