Outage
Incident Report for Customer.io Status
Resolved
This incident has been resolved. We are back to normal and no messages were dropped during the outage.
Posted Aug 01, 2022 - 15:31 UTC
Monitoring
We've rolled back a push that caused the issue. The UI is back up and emails are sending.
Posted Aug 01, 2022 - 15:27 UTC
Investigating
We are currently investigating an issue that is impacting logging into accounts. This will likely also have an affect on sending.
Posted Aug 01, 2022 - 15:24 UTC