UI Errors on Fly in the EU Data Center
Incident Report for Customer.io Status
Resolved
Our team has confirmed the fix we deployed has resolved the issue.
Posted Oct 18, 2023 - 11:04 UTC
Monitoring
The issue has been identified and we have deployed a fix to unblock affected customers, and we're currently monitoring performance.
Posted Oct 18, 2023 - 10:52 UTC
Investigating
Our team is investigating reports of server errors when adding Workflow actions to Campaign builders.
Posted Oct 18, 2023 - 10:37 UTC
This incident affected: Management Interface.