We're experiencing issues with In-app messages

Incident Report for Customer.io Status

Resolved

The issue is now resolved, In-App Message sending is restored.
Posted Sep 22, 2023 - 13:44 UTC

Monitoring

We have implemented a fix that has restored the in-app message-sending service. We are currently monitoring for performance.
Posted Sep 22, 2023 - 13:36 UTC

Identified

We've identified the issue and we're currently investigating solutions to get in-app messages sent
Posted Sep 22, 2023 - 12:53 UTC

Investigating

We have been noticing failures in In-App Message Sending in Customer.io. This issue is impacting all queued-up in-app messages.
Posted Sep 22, 2023 - 11:45 UTC
This incident affected: Message Sending.