Problem with Activating CDP for workspaces
Incident Report for Customer.io Status
Resolved
The issue is now resolved.
Posted Nov 13, 2023 - 13:52 UTC
Monitoring
The issue has been identified and a fix has been released. We are currently monitoring to ensure stability.
Posted Nov 13, 2023 - 13:43 UTC
Investigating
We are receiving reports of issues while activating new CDP workspaces. Existing CDP workspaces are unaffected. Our team is currently investigating.
Posted Nov 13, 2023 - 13:25 UTC
This incident affected: Management Interface.