Intermittent issues loading the in-app message editor.

Incident Report for Customer.io Status

Resolved

The team has identified the issue and released a fix.
Posted Dec 09, 2025 - 15:01 UTC

Update

We are continuing to investigate this issue.
Posted Dec 09, 2025 - 14:21 UTC

Investigating

We are currently investigating an issue preventing the in-app message editor from loading in some accounts.
Posted Dec 09, 2025 - 14:20 UTC
This incident affected: Management Interface.