No messages are being sent
Incident Report for Customer.io
Resolved
The backlog has been processed. We're back in business as usual.
Posted 12 months ago. Sep 06, 2018 - 17:12 UTC
Monitoring
Everything is back to normal, and we're currently processing the backlog.

We'll come back with a last update as soon as this is done.
Posted 12 months ago. Sep 06, 2018 - 16:36 UTC
Identified
Our team identified the cause, restarted the service, and our platform is sending messages again but at a reduced rate. Data processing was not impacted after all.

We will provide another update by 4 pm UTC.
Posted 12 months ago. Sep 06, 2018 - 16:09 UTC
Update
Short update: Data collection and the management interface are not affected, but data processing is also down at the moment.
Posted 12 months ago. Sep 06, 2018 - 15:27 UTC
Investigating
Started: 3:11 pm UTC
Severity: No messages are being sent.
Who is affected: All accounts.
Our engineering team is currently investigating a failure related to message sending.
We will provide another update by 4 pm UTC.
Posted 12 months ago. Sep 06, 2018 - 15:25 UTC
This incident affected: Data Processing and Email Sending.