Sending Delayed
Incident Report for Customer.io Status
Resolved
The team has resolved the issue. The backlog of messages will continue to be sent over the next few hours. The team will continue to monitor progress during this time.
Posted Aug 30, 2024 - 20:25 UTC
Monitoring
The team has fixed the issue and messages are being sent more consistently. There is a backlog of messages that are being processed, but will take time to complete. The team will continue to monitor the situation.
Posted Aug 30, 2024 - 17:42 UTC
Identified
The team has identified the issue and working towards a resolution. It was determined that only newsletters in the US datacenter are affected by this issue.
Posted Aug 30, 2024 - 17:24 UTC
Investigating
Some customers in the US datacenter are experiencing delays in message sending. All other functionality is working, no data is lost. The team is currently investigating the issue.
Posted Aug 30, 2024 - 16:42 UTC
This incident affected: Message Sending.