We're currently investigating issues with In-App Message composing and receiving.
Incident Report for Customer.io Status
Resolved
This issue has now been resolved. Thank you for your patience!
Posted Jan 29, 2024 - 18:32 UTC
Monitoring
The issue has been identified. We're currently monitoring performance.
Posted Jan 29, 2024 - 18:04 UTC
Update
We are continuing to investigate this issue.
Posted Jan 29, 2024 - 17:32 UTC
Investigating
We are currently experiencing an error when saving content through the In-App Message composer. This is also resulting in delays with receiving In-App Messages. We are investigating this issue.
Posted Jan 29, 2024 - 16:59 UTC
This incident affected: Message Sending and Management Interface.