Issue with downloading exports from our App API

Incident Report for Customer.io Status

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 20:55 UTC

Identified

Our team is aware of and has identified an issue that is causing our App API to return a 500 error when attempting to download custom exports. We're working on getting a resolution in place, and appreciate your patience.
Posted Jan 21, 2026 - 20:45 UTC