The main website (customer.io) and learn.customer.io are down due to AWS S3 issues
Incident Report for Customer.io Status
Resolved
This incident has been resolved.
Posted Sep 14, 2017 - 22:23 UTC
Monitoring
The website and Knowledge Base are accessible again, but we continue to monitor to make sure the situation is back to normal.
Posted Sep 14, 2017 - 19:59 UTC
Identified
customer.io cannot be accessed due to AWS S3 connection problems (https://status.aws.amazon.com/). Our app (https://fly.customer.io/) remains accessible. Data collection and processing, as well as message sending, are not affected.
Posted Sep 14, 2017 - 19:21 UTC