Login issues with recently created accounts
Incident Report for Customer.io Status
Resolved
Our suspicion was accurate, so we reverted our last update, and everything is back to normal now. Time to enjoy the beautiful day ahead and get some new campaigns going!
Posted May 18, 2017 - 07:31 UTC
Investigating
Accounts on the new platform (created after March 20, 2017) are not currently accessible. We suspect a problem with one of our recent deployments. Our Ami engineers are looking into it.
Posted May 18, 2017 - 07:12 UTC