Some workspaces might experience delays in data processing or timeouts when using the management interface
Incident Report for Customer.io Status
Resolved
The situation is back to normal for all accounts and the backlog has been cleared.
Posted Sep 03, 2018 - 22:01 UTC
Identified
Started: 8:50 pm UTC
Severity: Data processing is delayed and you might experience timeouts when using the app.
Who is affected: We're having trouble with only one of our shards, so just a subset of customers are affected. Our engineering team is currently investigating.

We will provide another update by 10 pm UTC.
Posted Sep 03, 2018 - 21:27 UTC
This incident affected: Data Processing and Management Interface.