API Credentials Not Visible
Incident Report for Customer.io Status
Resolved
Our engineers have rolled back a recent change that influenced this issue and API Credential visibility has been restored.
Posted Sep 11, 2018 - 18:30 UTC
Update
Our engineers are still in the process of investigating the issue.

We will provide another update by 6:50 PM UTC
Posted Sep 11, 2018 - 18:19 UTC
Update
Our engineers are still investigating the root cause of the API credentials visibility issue.

We will provide another update by 6:20 PM UTC
Posted Sep 11, 2018 - 17:50 UTC
Update
Our engineers are still investigating the issue.

We will provide another update by 5:50 PM UTC
Posted Sep 11, 2018 - 17:21 UTC
Investigating
We are investigating a frontend issue resulting in API credentials not being displayed in the credentials management section of the account.

Severity: Low - Display issue / API Credentials are still functional.

We will provide another update by 10:20 AM PST
Posted Sep 11, 2018 - 16:52 UTC