Issues with API collection infrastructure
Incident Report for Customer.io Status
Resolved
The issue is now resolved and data collection is again operational.
Posted Jul 17, 2018 - 20:05 UTC
Update
We've investigated further and this issue is related to an issue that google just posted. See https://status.cloud.google.com/incident/cloud-networking/18012 for further details.
Posted Jul 17, 2018 - 19:37 UTC
Investigating
We're having intermittent outages in our API collection servers load balancers causing some requests to be rejected. We're investigating. We will post a further update at 8:00 PM UTC.
Posted Jul 17, 2018 - 19:31 UTC
This incident affected: Data Collection.