Data collection API issues
Incident Report for Customer.io Status
Resolved
This incident has been resolved.
Posted Jun 02, 2019 - 23:13 UTC
Update
All our services are fully operational. We keep monitoring since our provider is still experiencing networking issues but these dont affect us at present.
Posted Jun 02, 2019 - 21:34 UTC
Monitoring
Our cloud hosting provider is experiencing serious network issues that affected our data-collection API.
We have mitigated the problem by diverting traffic and we are monitoring for any remaining issues.
Posted Jun 02, 2019 - 20:34 UTC
Investigating
We're experiencing some issues with our data-collection API hosting infrastructure. Traffic has been redirected to healthy infrastructure and we're investigating the impact. An update will be provided by 20:15 UTC.
Posted Jun 02, 2019 - 19:48 UTC
This incident affected: Data Collection.