Unable to log in to management interface
Incident Report for Customer.io
Resolved
No further issues were found and everything is back to normal operation.
Posted 10 months ago. Oct 24, 2018 - 22:59 UTC
Monitoring
A fix has been put in place and API processing is back to normal. We're continuing to monitor for any additional issues.
Posted 10 months ago. Oct 24, 2018 - 22:47 UTC
Investigating
API processing is currently delayed as a result of the recent outage. We're currently investigating this issue.
Posted 10 months ago. Oct 24, 2018 - 22:34 UTC
Monitoring
We've deployed a fix and it looks like things are back to normal. We're monitoring to make sure that's the case before calling it resolved.
Posted 10 months ago. Oct 24, 2018 - 22:14 UTC
Investigating
A database issue is affecting a subset of customers. We're currently looking in to it.
Posted 10 months ago. Oct 24, 2018 - 21:57 UTC
This incident affected: Data Processing.