Drag and drop editor is temporarily inaccessible
Incident Report for Customer.io
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 26, 2019 - 11:17 UTC
Monitoring
A fix has been implemented by our block editor provider and we are monitoring the results.
Posted 5 months ago. Mar 26, 2019 - 10:46 UTC
Identified
The third-party provider for our block editor is currently troubleshooting authentication issues. As a result customers using our block editor cannot currently edit their messages. We’re in communication with them and they are working to restore functionality as soon as possible.
Posted 5 months ago. Mar 26, 2019 - 10:14 UTC
This incident affected: Management Interface.