Email Messages are not being Delivered.
Incident Report for Customer.io Status
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 18:26 UTC
Update
The issue with Message Sending has been resolved. All messages that were queued during the incident have been delivered.
Thank you for your patience and we apologize for any inconvienence this incident may have caused.
Posted Sep 27, 2022 - 18:25 UTC
Update
We continue to monitor our Message Sending performance. While there are no significant updates as of yet, we are expecting services to normalize soon.
Posted Sep 27, 2022 - 15:42 UTC
Update
We are continuing to monitor our Message Sending performance jointly with the Mailgun team. We are seeing positive signs the issue is nearing resolution.
Posted Sep 27, 2022 - 14:31 UTC
Update
We are still continuing to monitor this issue. We are seeing improvements in delivering emails as the Mailgun team works through the issue.
Posted Sep 27, 2022 - 13:27 UTC
Monitoring
The Mailgun team has released a fix that should see messages starting to be Delivered. We are actively monitoring the performance
Posted Sep 27, 2022 - 12:30 UTC
Identified
Mailgun has identified an issue and their team is currently working on a fix. At this time we are still seeing sending outage across some of our accounts, but we do not believe that this is a widespread issue at this point in time. All messages sent during this period from affected accounts will be added to a backlog and delivered when Mailgun has resolved their issue.
Posted Sep 27, 2022 - 12:25 UTC
Update
We've identified the issue started at 7:00 am UTC and is affecting all Email Message Deliveries, including Test Sends. We are in communication with Mailgun to prompt an investigation into an issue.
Posted Sep 27, 2022 - 11:12 UTC
Investigating
Our email sending infrastructure partner Mailgun seems to be experiencing an issue, which is affecting message sends. We're getting in touch with them to confirm the issue on their side.
Posted Sep 27, 2022 - 10:03 UTC
This incident affected: Message Sending.