In-app support requests are not being fulfilled
Incident Report for Customer.io Status
Resolved
The team has restored the ability to send support queries via the CIO in-app feature. All support requests that were made during the incident have or will be addressed by our support team. We apologize for any inconvenience this issue has caused.
Posted Jun 16, 2022 - 17:59 UTC
Update
The team has restored the ability to send support queries via the CIO in-app feature. All support requests that were made during the incident have or will be addressed by our support team. We apologize for any inconvenience this issue has caused.
Posted Jun 16, 2022 - 17:55 UTC
Update
The team is continuing to investigate a resolution to this issue. The support team is continuing to process support tickets that have been submitted using the in-app feature via a different internal process.
Posted Jun 16, 2022 - 16:05 UTC
Update
The team is continuing to investigate a resolution to this issue.
The issue has been confirmed to only affect the creation of tickets from the in-app feature within Customer.io.
The support team is still processing support tickets that have been submitted using the in-app feature via a different internal process.
Posted Jun 16, 2022 - 14:26 UTC
Identified
At this point in time support tickets using our in-app feature are failing to be created. Our engineering team is actively working towards a resolution. We will update this page as we progress through this resolution.

For the duration of this incident customers with support requests can send their requests by email at win@customer.io
Posted Jun 16, 2022 - 13:52 UTC