Connectivity issues
Incident Report for Customer.io Status
Resolved
All clear! The network connectivity issues to our management interface haven't occurred since our upstream provider resolved the issue on their system.
Posted Nov 13, 2018 - 02:03 UTC
Monitoring
Our upstream provider has resolved the issue within their network and we are now monitoring for any additional issues preventing users from accessing Customer.io.
Posted Nov 12, 2018 - 23:10 UTC
Update
After further investigation we believe that we are being affected by https://status.cloud.google.com/incident/cloud-networking/18018. This should only affect the management interface. Email sending, webhooks and other message types should not be directly affected.
Posted Nov 12, 2018 - 23:00 UTC
Investigating
Our upstream network provider is facing some connectivity issues and access to our services is affected.
Posted Nov 12, 2018 - 22:54 UTC
This incident affected: Management Interface.