Email Delivery Delayed
Incident Report for Customer.io Status
Resolved
This incident has been resolved.
Posted Feb 03, 2023 - 10:24 UTC
Monitoring
The CustomerIO team has restored the service. The team will continue to monitor the progress.
Posted Feb 03, 2023 - 10:06 UTC
Investigating
Some customers may be experiencing a delay in message processing. The CustomerIO team is currently investigating.
Access to the user interface is available. API requests are received but processing may be delayed.
Posted Feb 03, 2023 - 09:47 UTC
This incident affected: Message Sending.