Login Page currently inaccessible
Incident Report for Customer.io Status
Resolved
This incident is resolved. We apologize for the inconvenience and thank you for your patience!
Posted Oct 29, 2024 - 13:34 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 29, 2024 - 13:18 UTC
Monitoring
We've deployed a resolution for the issue. The login page is accessible once again.
Posted Oct 29, 2024 - 13:13 UTC
Investigating
If you're trying to log in currently via https://fly.customer.io/login, we're aware that there is currently an error preventing login. We're investigating this issue now.
Posted Oct 29, 2024 - 13:07 UTC
This incident affected: Management Interface.