Partial Data Processing
Incident Report for Customer.io Status
Resolved
A recent update introduced UI issues to the email composer. The update has since been rolled back and the UI is now functioning as intended.
Posted Jan 16, 2020 - 22:50 UTC
Update
A recent update introduced UI issues to the email composer. The update has since been rolled back and the UI is now functioning as intended.
Posted Jan 16, 2020 - 22:49 UTC
Identified
All email sending is working. Outstanding resolution is related to UI components
Posted Jan 16, 2020 - 22:38 UTC
Investigating
We are currently investigating this issue.
Posted Jan 16, 2020 - 22:26 UTC
This incident affected: Data Processing and Message Sending.