Electrical problem at datacenter
Incident Report for Customer.io Status
Resolved
This incident has been resolved.
Posted Jun 26, 2017 - 13:31 UTC
Monitoring
The maintenance completed a little early. We're working through the backlog now and should be caught up shortly.
Posted Jun 26, 2017 - 11:25 UTC
Identified
What we're doing: An urgent electrical problem at our legacy infrastructure datacenter has caused an emergency maintenance starting at 6:30 ET which will take down our database cluster. They expect the issue to be resolved in by 7:30 ET.

How it impacts you: We expect the user interface and all messaging to be unavailable for the duration of the maintenance. Data collection will not be impacted, and all messages will be sent as the maintenance has completed. This issue does affect new infrastructure clients.
Posted Jun 26, 2017 - 10:21 UTC