Intermittent login issues
Incident Report for Customer.io Status
Resolved
The intermittent issues with logging in have been resolved.
Posted Jan 06, 2018 - 01:56 UTC
Monitoring
Our engineers have deployed a fix for the intermittent login issue.

We are continuing to monitor the situation and will provide an update by 02:00AM UTC.
Posted Jan 06, 2018 - 00:59 UTC
Identified
We've identified the root cause of this intermittent login issue. Our engineers are currently investigating fixes for the problem.

We will provide the next update by 01:00AM UTC.
Posted Jan 06, 2018 - 00:33 UTC
Investigating
We are currently investigating a few reports of problems logging in.

Started: approximately 11:30PM UTC

We will provide an update by 12:30AM UTC.
Posted Jan 06, 2018 - 00:00 UTC